Chat not working
Incident Report for iFlyChat
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 03, 2017 - 23:50 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 03, 2017 - 23:48 IST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 03, 2017 - 23:45 IST
Investigating
Several customers have reported that chat is not working.
Posted about 1 year ago. Oct 03, 2017 - 23:43 IST