Chat App is not loading
Incident Report for iFlyChat
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 11, 2018 - 07:45 IST
Monitoring
A fix has been deployed and we are monitoring the results. The chat should work now.
Posted 11 months ago. Jun 10, 2018 - 22:06 IST
Identified
We have identified the issue and deployed a fix for the same.
Posted 11 months ago. Jun 10, 2018 - 22:00 IST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jun 10, 2018 - 20:19 IST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jun 10, 2018 - 19:45 IST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jun 10, 2018 - 19:34 IST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jun 10, 2018 - 19:11 IST
This incident affected: Messaging Service.