Chat loading slowly
Incident Report for iFlyChat
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2017 - 10:04 IST
Monitoring
We have fixed the issue. We are currently monitoring it.
Posted about 1 year ago. Sep 05, 2017 - 08:58 IST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 05, 2017 - 08:53 IST
Investigating
Few customers have reported that chat is loading slower than usual. We are looking into this.
Posted about 1 year ago. Sep 05, 2017 - 08:50 IST