Chat App is not loading
Incident Report for iFlyChat
Resolved
We have resolved this issue now. All our asset servers are working normally. Please create a support ticket if you are still unable to access chat.
Posted 8 months ago. Dec 16, 2017 - 02:52 IST
Monitoring
One of our asset servers crashed. Hence CDN was unable to load iFlyChat asset files. We have restored the asset server and will look into the reason behind crash.
Posted 8 months ago. Dec 16, 2017 - 02:46 IST
Identified
We have identified the issue. Our CDN is not working properly.
Posted 8 months ago. Dec 16, 2017 - 02:41 IST
Investigating
We are investigating an issue where our chat app is not loading upon page refresh.
Posted 8 months ago. Dec 16, 2017 - 02:36 IST