Unable to send messages
Incident Report for iFlyChat
Resolved
We have resolved this issue now.
Posted over 1 year ago. May 20, 2017 - 12:08 IST
Monitoring
We have fixed the issue now and deployed fix in the production. Currently we are monitoring the fix. Please note that only users on old version of the chat app were impacted by this issue.
Posted over 1 year ago. May 20, 2017 - 12:02 IST
Identified
We have identified the issue. The users using old version of chat app are not getting subscribed to their room channel. We are working on a fix.
Posted over 1 year ago. May 20, 2017 - 11:46 IST
Update
We are still looking into this issue.
Posted over 1 year ago. May 20, 2017 - 09:38 IST
Investigating
Few customers have reported that they are unable to send messages into the room. We are looking into this issue now.
Posted over 1 year ago. May 20, 2017 - 07:58 IST