Test Incident 1
Incident Report for iFlyChat

Checking out Postmortem feature

Posted 11 months ago. Mar 23, 2017 - 17:38 IST

Resolved
We have resolved this issue now.
Posted 11 months ago. Mar 23, 2017 - 17:37 IST
Monitoring
We have fixed the issue now and are monitoring it now.
Posted 11 months ago. Mar 23, 2017 - 17:36 IST
Identified
We have identified the issue.
Posted 11 months ago. Mar 23, 2017 - 17:31 IST
Investigating
This is a test incident 1
Posted 11 months ago. Mar 23, 2017 - 17:30 IST