Chat not working
Incident Report for iFlyChat
Resolved
We have resolved this issue now.
Posted about 1 year ago. Oct 12, 2017 - 09:26 IST
Monitoring
We have fixed the issue where one of our servers was not functioning properly.
Posted about 1 year ago. Oct 12, 2017 - 09:00 IST
Identified
We have identified the issue.
Posted about 1 year ago. Oct 12, 2017 - 09:00 IST
Investigating
Few customers have reported that chat is not working. We are investigating the issue.
Posted about 1 year ago. Oct 12, 2017 - 08:46 IST