Chat App is not loading
Incident Report for iFlyChat
Resolved
This issue has been resolved now.
Posted 8 months ago. Dec 22, 2017 - 11:47 IST
Monitoring
There was issue with our one of our asset servers. We have fixed the issue and are monitoring it now.
Posted 8 months ago. Dec 22, 2017 - 10:16 IST
Identified
We have identified the issue.
Posted 8 months ago. Dec 22, 2017 - 10:05 IST
Investigating
We have received reports from users that chat app is not loading.
Posted 8 months ago. Dec 22, 2017 - 09:49 IST